Canonical Outs Intel Microcode Security Update for All Supported Ubuntu Releases

Canonical published today a new security advisory to inform users of the Ubuntu 18.04 LTS, Ubuntu 16.04 LTS, and Ubuntu 14.04 LTS operating systems about a new Intel microcode update that address three major security vulnerabilities.

According to the advisory, the new Intel microcode firmware security update mitigates the L1 Terminal Fault (L1TF) vulnerability documented as CVE-2018-3646, which could allow an attacker in a guest virtual machine to expose sensitive information from either the host operating system or other guests.

It also fixes the well known Spectre Variant 4 security vulnerability (CVE-2018-3639) that could allow an attacker to expose sensitive i... (read more)

No comments:

Post a Comment